1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Site Problems?

Discussion in 'Site Questions' started by vckums, Feb 12, 2007.

Thread Status:
Not open for further replies.
  1. vckums

    vckums Moderator

    Joined:
    Dec 20, 2005
    Messages:
    5,461
    Likes Received:
    0
    Im having site issues. I need to know if any other members are?
     
  2. HERMEZ

    HERMEZ Moderator

    Joined:
    Dec 22, 2005
    Messages:
    5,714
    Likes Received:
    0
    Location:
    NC
    now that the chat box is gone the forum is running faster for me--other than that no
     
  3. CrabbyChris22

    CrabbyChris22 Hi, I'm New Here!

    Joined:
    Dec 9, 2005
    Messages:
    0
    Likes Received:
    0
    Location:
    Montgomery Village, MD
    the only thing i see that doesn't seem right is that the CafePress and Addiction Store boxes/links are gone. was that done on purpose or is that actually a problem?
     
  4. vckums

    vckums Moderator

    Joined:
    Dec 20, 2005
    Messages:
    5,461
    Likes Received:
    0
    that was on purpose. At this point I was trying ANYTHING
     
  5. hermiesrokmysox

    hermiesrokmysox (Large Crab)

    Joined:
    Mar 17, 2006
    Messages:
    1,066
    Likes Received:
    0
    i'm not having any problems. :think:
     
  6. vckums

    vckums Moderator

    Joined:
    Dec 20, 2005
    Messages:
    5,461
    Likes Received:
    0
    ok it's reformatted and i got to post 4 times and it did it. I dont know what to do at this point.
     
  7. hermiefun

    hermiefun "Preparing For Fourth Molt"

    Joined:
    Sep 24, 2006
    Messages:
    1,334
    Likes Received:
    0
    Location:
    Watertown SD
    The only problem i have is that i only see the last 4 or 5 shouts.
     
Thread Status:
Not open for further replies.

Share This Page