1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Posts not showing up?

Discussion in 'Site Questions' started by cococrisp, Dec 15, 2009.

Thread Status:
Not open for further replies.
  1. cococrisp

    cococrisp "PM Jason For Custom Title"

    Joined:
    Jan 14, 2009
    Messages:
    4,949
    Likes Received:
    0
    Location:
    Seattle, WA
    Ok, I don't know if this is just my problem or my lousy old computer that breaks down every other day and takes 20 minutes to start up but for some reason I'll post and nothing will show up. Like, I just posed something in "I never..." and now I don't see it..... It took me several minutes to write so maybe that was the problem... I don't know but if I need to do anything to fix it or make a new account or do something please let me know.

    Thanks

    (Lets hope this shows up)
     
  2. cococrisp

    cococrisp "PM Jason For Custom Title"

    Joined:
    Jan 14, 2009
    Messages:
    4,949
    Likes Received:
    0
    Location:
    Seattle, WA
    Vicki? Anyone? :twirl:
     
  3. vckums

    vckums Moderator

    Joined:
    Dec 20, 2005
    Messages:
    5,461
    Likes Received:
    0
    There could be a glitch with the forum, but I haven't noticed anything. I know when I am typing up an email, if I take too long it kicks me out. I'm not sure if the forum does that or not. Let me know if it continues and I will send a message to my host.
     
  4. cococrisp

    cococrisp "PM Jason For Custom Title"

    Joined:
    Jan 14, 2009
    Messages:
    4,949
    Likes Received:
    0
    Location:
    Seattle, WA
    Thanks. Once I left it for 15 minutes or so and another time I posted immediately but it didn't show up. I'll let you know if it happens again.

    THanks
     
Thread Status:
Not open for further replies.

Share This Page