1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

logging in before I post?

Discussion in 'The Sand Castle Lounge' started by cococrisp, May 1, 2009.

Thread Status:
Not open for further replies.
  1. cococrisp

    cococrisp "PM Jason For Custom Title"

    Joined:
    Jan 14, 2009
    Messages:
    4,949
    Likes Received:
    0
    Location:
    Seattle, WA
    Ok I did not really know where to put this but I have to log in every time I post. It's always asking me for my user name and password and then it loggs me off and I have t log back on again and it's weird.:eek: Maybe it's stopped now because it said "You are successfiully logged in" or what ever but last time and the time before and the time before and the time before it had a button that said "Proceed".
    Very confused:confused::confused::confused:
     
  2. cococrisp

    cococrisp "PM Jason For Custom Title"

    Joined:
    Jan 14, 2009
    Messages:
    4,949
    Likes Received:
    0
    Location:
    Seattle, WA
    it is still not working... I've logged in like 7 times. Is someone trying to take my account away or something?
    :confused::confused::confused::confused:
     
  3. HERMEZ

    HERMEZ Moderator

    Joined:
    Dec 22, 2005
    Messages:
    5,714
    Likes Received:
    0
    Location:
    NC
    PM Jason- stop being paranoid...........could be a software issue are you checking the liitle box that states "always keep logged in or remember me? I cant remember exactly what it says..........
     
  4. cococrisp

    cococrisp "PM Jason For Custom Title"

    Joined:
    Jan 14, 2009
    Messages:
    4,949
    Likes Received:
    0
    Location:
    Seattle, WA
    Ok
    it's just getting sort of annoying. I'll PM him.
     
Thread Status:
Not open for further replies.

Share This Page